API level mistake

At the end of the “Exploring the activity lifecycle by example” section, the book says “… (only available on Android 6.0 Nougat and higher) …”. It think it’s supposed to say ‘Android 7.0 Nougat’ (source).

You’re absolutely right. Thank you for reporting this. We will fix in our next printing.