Before reading the book , I need advice


#1

Hello,
I want to read this book, but
1/ I am using Mac os montain lion 10.8 , is it okay ?
2/ I want to use Xcode 4.4 , is it okay ? Or should I install Xcode 4.3 ? ( for now I didn’t install any version of Xcode )


#2
  1. OS X 10.8 is okay
  2. Xcode 4.4 is okay

Happy coding!