Cannot scroll down on Setting page


#1

p69 mentions to Turn on the setting labeled “Don’t keep activities” on the Settings->Development option panel.
When I bring up Setting on the emulator, the last line displayed is Security under Personal. I cannot scroll down.

Is there something I need to enable on the emulator? It is Nexus_API_17.


#2

The developer options move around depending on which device you’re on. On a lot of 4.2 devices, they’re actually hidden. You should be able to show them by going to Settings->About and tapping “Build number” 7 times.


#3

I was unable to scroll down on the emulator. I thought swipe gestures would work. I should be Googled for it before. I just did. Stack overflow someone answered, you had to hold the mouse down and then scroll. I am posting it here, just might help someone else.