Can't run app on device(incompatible ios version)


#1

When I try to run the app on my iPad, I get the following message:

I’m running iOS 5.1.1 on the iPad. Xcode is version 4.3.2. Is there any way around this in Xcode or do I have to get a more recent device?


#2

Just in case you are doing this very first time: have you provisioned your device?


#3

By provisioned the device I presume you mean gotten a development certificate, a device id and generated an app ID. My provisioning portal shows that all of those were successfully generated and that the status is “Active”…