Listing 36.1


#1

Hi,

I have to put the following within :

<meta-data android:name="com.google.android.gms.version" android:value="@integer/google_play_services_version" />

Otherwise, when the Map button is pressed, Runtime Exception occurred on my Gingerbread device.

Thanks,


#2

I needed this on my S4 (4.2.2) as well.


#3

I also had to add both of those lines (Nexus 10 with Kitkat).

It was nice of the error messages in LogCat to tell me exactly what I needed to add, though. :slight_smile:


#4

[quote=“twofor22”]I needed this on my S4 (4.2.2) as well.

this worked for me too. Now just need to get the zoom correct. currently I am at “world view”.