Naming Convention,


#1

My question is about naming a particular method,

I confuse this method with the name of an instance variable.
I though we need to add a verb to a name of an action, like calculateBodyMassIndex ?

Please comment on the method naming convention in Objective-C