None option not included in simulated metrics

#1

Ive been trying to load my headerView.xib file onto my BNRItemViewControlelr file.I am just adding my headerView file onto the BNRItemViewController view. However when I look in the simulated metrics to try and to edit the size of the view there ins’t a none option, instead just a freeform which still doesn’t change the actual view at runtime. So when I load the app I just get a huge blank screen with just the buttons at top showing then underneath that screen the table view is shown as i scroll down the app. I’m using Xcode 7 so it might be that? Does anyone know what I can do?

Here is what it looks like when I’m in the system metrics size options

Here is what it looks like when i run the app

#2

I have the same issue in Xcode 6.3.1

It looks like the UI Designer is very different from Xcode 5.

I tried setting the “Opens In” under Interface Builder Document to Xcode 5.1 and that seemed to let me resize the View. There was still no “None” option for Size under Simulated Metrics, so I selected “Freeform”

http://s376.photobucket.com/user/olybooj/media/1_zps93wcikdq.png.html
http://s376.photobucket.com/user/olybooj/media/2_zpsrambriy4.png.html

Sorry, I don’t see how to embed screenshots in a post.