Problem: XCode 4.1 and strong modifier


#1

I reached chapter 19 using XCode 4.1 but now i get the error „Unknown property attribute ‘strong’.
Isn’ t that right, that the book is based on XCode 4.1 and people have problems using 4.2?

I`m confused. Is there a need to update to 4.2 after chapter 19?

Thanks in advance.
Leif


#2

You should try to update, I’m using Xcode 4.2 and got no problems with the strong modifier


#3

Somewhere they said, that it’s better to use 4.1 for going through the book.
When is it safe to update to 4.2?

Thanks in advance.


#4

I don’t recall seeing anything to that effect. The book was explicitly written for 4.2; there’s no bad time to upgrade.