Xcode 4.2 & iOS 5.0 SDK


#1

Hi, just want to ask if I could use this book with Xcode 4.2 and iOS 5.0 ?

I am on Snow leopard so Xcode 4.2 is the highest I could go and also using iOS 5.0 SDK

Thanks.


#2

Yes, that will be OK. The screenshots might look slightly different


#3

Thanks. I already started with the book. So far it has been great.