Xcode 6.1.1, Chapter 4 and the missing Empty Application tem


#1

Greetings,
I’ve read the two other posts similar but don’t really see a solution. I start chapter 4, try to create an “empty” IOS application as stated and don’t have that option(template) in XCODE 6.1.1. I copied the template, as suggested, from the web and I get a “wrong SDK version” error. Not sure where to go but I can’t really proceed to other chapters without the hypnosister project built. Help?
Best regards…appbuilder wannabe.


#2

Hey Bruce,

I just ran into the same issue myself. Came here in the hopes of finding an answer. I just came across this post that should help:

viewtopic.php?f=481&t=9361


#3

Thanks for pointing me in that direction. Just got restarted on Hypnosister and so far so good.
Bruce


#4

My pleasure.

I did the same. And it worked out like a charm!