Xcode 7


#1

How do I make it work with Xcode 7 ? From the first chapter everything seems differente from the book :geek: . Pls help


#2

If you use the version of the Xcode for which the book was written, you will find it much easier to follow the book. You can always download the previous versions of Xcode from Appleā€™s developer site.


#3

thanks :slight_smile:


#4

Now that I upgraded to El Capitan, I am getting an error on xCode 5.1 saying it is not supported in this OS. Any suggestions?
Thx
Eric


#5

I am currently using Xcode 7 but followed another post that shows the setup for Xcode 6 that is within this forum, then changed around a few things in order to have a similar setup as the one in the book.

viewtopic.php?f=481&t=9361