Issue : compile 'com.android.support:appcompat-v7:28.0.0'

Hi all,
I got a trouble in Sync.The code is as follows:

apply plugin: 'com.android.application'

android {
    compileSdkVersion 28
    buildToolsVersion '25.0.3'
    defaultConfig {
        applicationId "com.bignerdranch.android.geoquiz"
        minSdkVersion 19
        targetSdkVersion 28
        versionCode 1
        versionName "1.0"
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
}

dependencies {
    compile fileTree(dir: 'libs', include: ['*.jar'])
    androidTestCompile('com.android.support.test.espresso:espresso-core:2.2.2', {
        exclude group: 'com.android.support', module: 'support-annotations'
    })
    compile 'com.android.support:appcompat-v7:28.0.0'
    testCompile 'junit:junit:4.13-beta-3'
}

And the hints are like this:
52

I’ve tried so many solutions but in vain. Please help me! Thank you so much!

Hello, the problem has been handled. Just click on the error hint and then press “Do Refactor”. Now everything is OK!