Chrome Developer Tools


I am at the point where I’ve added the anchors to the otter unordered list.
Then I’m able to get browser-sync working in chrome for the index.html.

However, in Chrome, for the life of me I can’t get the developer tools to display.

I’ve tried removing the Google Chrome app and reinstalling from fresh download on Mac OS, but it just doesn’t seem to want to work.

Is anyone else experiencing this and have a solution?
I’ve tried cmd-opt-i, as well as from both the chrome menu, and the view menu to initiate developer tools interface and simply nothing happens.

Chrome version is: Version 55.0.2883.95 (64-bit)
says it’s up to date as well.


As a workaround, I tried installing Google Chrome Canary. The developer tools work normally in that application for me and was able to get browser-sync to work with just replacing the app name as “Google Chrome Canary”

If anyone else runs into this, hope it helps. If anyone has a solution for regular Chrome, please let me know!