The segmented control button labels are in Spanish but the map is still in English


#1

I have edited the scheme to have Spanish as the application language and Spain as the application region. I have also tried using the Debugger tab in the Simulator to change the device location. Sometimes the simulator doesn’t even load the city / state / continent labels in the map, so I think this may be a general problem with the simulator but I am totally baffled by it. I would appreciate any insight into this problem. Thank you!


#2

The only way I could fix it was by changing the language to Spanish in the simulator’s iPhone Settings.


#3

Hello. I get the next message in the terminal when I type the command “cd”:
`No such file or directory```
How can I manage this? I’m definitely sure that directory is correct.


#4

Hi @ThePussyHunter,

You type "cd ", drag file MapViewController.swift to terminal, delete “MapViewController.swift” in path. Then press Return.
In Xcode Explorer, choose file > Show in Finder to get location file.
Done.


#5

@msbbeumer I believe that’s the way it’s supposed to work-- so I think you solved it! Nice work. I appreciate you posting this.